Problem
- Dunstabzugshaube stoppt während des Gebrauchs
- Abzug fällt während des Betriebs aus oder bleibt stehen
Betrifft
- Dunstabzugshauben
Lösung
1. Schalten Sie den Herd und die Dunstabzugshaube aus, warten Sie 5 Minuten und schalten Sie das Gerät wieder ein.
Dies sollte der Haube ausreichend Zeit geben, um sich abzukühlen und das Gerät zurückzusetzen.
2. Reduzieren Sie die Anzahl der kochenden Töpfe.
3. Prüfen Sie, ob die Filter sauber sind, und ersetzen Sie sie gegebenenfalls. Neue Filter erhalten Sie über unseren Webshop.
4. Stellen Sie sicher, dass die Absaugung von der Haube ausreichend ist.
- Überprüfen Sie, ob die Luft am Luftaustritt an der Außenwand austritt.
- Wenn die Umluftfunktion aktiviert ist, prüfen Sie, ob die Kohlefilter richtig eingesetzt sind.
5. Sollten Ihnen unsere obigen Tipps nicht weiter helfen, wenden Sie sich zur Störungsbehebung an unseren Kundendienst.
Ursache
- Ausgelöster Sicherheitsschalter (FI)
- Eine große Anzahl von kochenden Töpfen
- Schmutzige Filter
- Der Luftkanal ist möglicherweise verstopft oder hat die falsche Größe